My TSG95 displays “No Signal” and will not output any test patterns+ how can I fix this?

Question:

My TSG95 displays “No Signal” and will not output any test patterns+ how can I fix this?

Answer:

The TSG95 is capable of outputting a number of video formats, one of these formats is called “USER SIG SET” and is user configurable to contain a specific set of signals. By default however, the user signal set is empty and so if this format is selected the TSG95 will have no signals to select from and will display “No Signal” on the LCD. To correct this you can either change the video standard to “NTSC”, “PAL” or “NTSC Japan” which will have pre-loaded signals unlike the user signal set; or you can put some signals into the user signal set.

To change the format, press and hold the “Lock Out” button while you simultaneously press the power button, this will bring up the TSG95 configuration menu. The first line in this menu is “SELECT STNDRD”, while on this line, use the left and right arrow keys to select the video standard. When you’re done, use the up/down arrow keys to navigate to the “EXIT MENU” line and press enter to save your changes.

To add signals into the user signal set, press and hold the “Lock Out” button while you press the power button to bring up the TSG95 configuration menu. From this menu, use the up/down arrow keys to scroll down to the second menu item – “SEL USER SIGS” and press enter to select it. From here, use the left and right arrow keys to switch between the 26 user selectable signals (labeled A-Z) and the up/down arrow keys to select a test signal to assign to that letter. When you’re all done assigning signal/letter pairs, press enter to save your changes, then scroll down through the config menu until you see “EXIT MENU” and press enter to exit the configuration menu.

This FAQ Applies to:

Product: TSG95

FAQ ID : 55951

View all FAQs »
Téléchargements
Télécharger

Télécharger des manuels, des fiches techniques, des logiciels, etc. :

Go to top