Télécharger
Télécharger

Télécharger des manuels, des fiches techniques, des logiciels, etc. :

TYPE DE TÉLÉCHARGEMENT
MODÈLE OU MOT CLÉ

The installation manual for TLA Application Software v5.1 says that I may need to update the bridge driver. How do I know if I need to or not?

Question :

The installation manual for TLA Application Software v5.1 says that I may need to update the bridge driver. How do I know if I need to or not?

Réponses :

If you are upgrading from v4.0 to v4.4 to v5.1, then you need to upgrade the bridge driver. If you have v5.0, then it will be upgraded automatically when you install v5.1.


Cette FAQ concerne :

Série du produit : TLA7000 TLA7000 TLA7000

Produit :

Numéro de la FAQ 55996

Afficher toutes les FAQ »