I have TLA Application Software Version 5.x and all I see in the in TLA Connection box is "Offline".

Question:

I have TLA Application Software Version 5.x and all I see in the in TLA Connection box is "Offline".

Answer:

There are many things that could cause your TLA to not show up in the TLA Connection box. One of the things is if the networking is not setup correctly.

1. Verify that the TLA and the Client PC have a valid IP addresses and that they are in the same subnet (to see your IP address type "ipconfig /all" from a command prompt. For futher assistance, contact your IT staff). If you have a TLA7016 push the "next" button next to the display 4 times to see the IP address and once more to see the netmask.
2. Verify that all software firewalls are turned off (the TLA Application uses a verity of ports so it is easier to troubleshoot with firewalls turned off).
3. Check to see if you can ping the instrument from the Client PC (open up a command prompt and type "ping x.x.x.x" where the x.x.x.x = the IP address of the TLA. Try this same thing from the TLA to the Client PC if you are not connecting to a TLA7016.
4. If your Client PC has more than one network card (this includes things like Bluetooth, IEEE 1394, wireless and wired LAN cards) try this procedure.

If you are still unable to connect, contact Technical Support.

This FAQ Applies to:

Product Series: TLA7000, TLA7000, TLA7000

Product: TLA721, TLA5201, TLA5202, TLA5203, TLA5204, TLA5201B, TLA5202B, TLA5203B, TLA5204B, TLA7012, TLA7016, TLA7PC1

FAQ ID : 54276

View all FAQs »
Téléchargements
Télécharger

Télécharger des manuels, des fiches techniques, des logiciels, etc. :

Go to top