Contactez-nous

Chat en direct avec un représentant Tek. Service disponible de 6 h 00 à 16 h 30, PST.

Téléphone

Appelez-nous au 1-800-833-9200

Disponible de 9 h 00 à 17 h 00 (CET) jours ouvrables

Télécharger

Télécharger des manuels, des fiches techniques, des logiciels, etc. :

TYPE DE TÉLÉCHARGEMENT
MODÈLE OU MOT CLÉ

I have a Tektronix DPO or DSA Oscilloscope and a TLA running Application Software v4.4 or below and I cannot get iView to work. Are they supported?

Question :

I have a Tektronix DPO or DSA Oscilloscope and a TLA running Application Software v4.4 or below and I cannot get iView to work. Are they supported?

Réponses :

Tektronix DPO and DSA scopes require TLA Application Software v5.1 or above for iView to work.


Cette FAQ concerne :

Série du produit : TLA5000 TLA5000 TLA5000 TLA5000 TLA7000 TLA7000

Produit :

Numéro de la FAQ 52851

Afficher toutes les FAQ »